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with Excel 



XP XP Objectives 

• Understand the use of spreadsheets and Excel 

• Learn the parts of the Excel window 

• Scroll through a worksheet and navigate between 
worksheets 

• Create and save a workbook file 

• Enter text, numbers, and dates into a worksheet 

• Resize, insert, and remove columns and rows 
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XP XP Objectives 

• Select and move cell ranges 

• Insert formulas and functions 

• Insert, delete, move, and rename 
worksheets 

• Work with editing tools 

• Preview and print a workbook 
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XP XP Introducing Excel 

• Microsoft Office Excel 2007 (or Excel) is a computer 
program used to enter, analyze, and present 
quantitative data 

• A spreadsheet is a collection of text and numbers laid 
out in a rectangular grid. 

– Often used in business for budgeting, inventory management, 
and decision making 

• What-if analysis lets you change one or more values in 
a spreadsheet and then assess the effect those changes 
have on the calculated values 
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XP XP Introducing Excel 
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XP XP Exploring Excel 
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XP XP Exploring Excel 
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XP XP Navigating a Worksheet 

• Excel provides several ways to navigate a 
worksheet 
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XP XP Planning a Workbook 

• Before you begin to enter data into a workbook, 
you should develop a plan 

– Planning analysis sheet 
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XP XP 
Entering Text, Numbers, and Dates  
in Cells 
• The formula bar displays the content of the 

active cell 

• Text data is a combination of letters, numbers, 
and some symbols 

• Number data is any numerical value that can be 
used in a mathematical calculation 

• Date and time data are commonly recognized 
formats for date and time values 
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XP XP 
Entering Multiple Lines of Text  
Within a Cell 
• Click the cell in which you want to enter the text 

• Type the first line of text 

• For each additional line of text, press the 
Alt+Enter keys (that is, hold down the Alt key as 
you press the Enter key), and then type the text 
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XP XP 
Changing Column Width  
and Row Height 
• A pixel is a single point on a computer monitor 

or printout 

• The default column width is 8.38 standard-sized 
characters 

• Row heights are expressed in points or pixels, 
where a point is 1⁄72 of an inch 

• Autofitting eliminates any empty space by 
matching the column to the width of its longest 
cell entry or the row to the height of its tallest 
cell entry 
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XP XP 
Changing the Column Width  
and Row Height 
• Drag the right border of the column heading left to decrease the 

column width or right to increase the column width 
• Drag the bottom border of the row heading up to decrease the row 

height or down to increase the row height 
or 
• Double-click the right border of a column heading or the bottom border 

of a row heading to AutoFit the column or row to the cell contents (or 
select one or more columns or rows, click the Home tab on the Ribbon, 
click the Format button in the Cells group, and then click AutoFit 
Column Width or AutoFit Row Height) 

or 
• Select one or more columns or rows 
• Click the Home tab on the Ribbon, click the Format button in the Cells 

group, and then click Column Width or Row Height 
• Enter the column width or row height you want, and then click the OK 

button 
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XP XP Inserting a Column or Row 

• Select the column(s) or row(s) where you want 
to insert the new column(s) or row(s); Excel will 
insert the same number of columns or rows as 
you select 

• In the Cells group on the Home tab, click the 
Insert button (or right-click a column or row 
heading or selected column and row headings, 
and then click Insert on the shortcut menu) 
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XP XP Inserting a Column or Row 
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XP XP Deleting and Clearing a Row or Column 

• Clearing data from a worksheet removes the 
data but leaves the blank cells 

• Deleting data from the worksheet removes both 
the data and the cells 
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XP XP Working with Cells and Cell Ranges 

• A group of cells is called a cell range or range 

• An adjacent range is a single rectangular block of 
cells 

• A nonadjacent range consists of two or more 
distinct adjacent ranges 

• A range reference indicates the location and size 
of a cell range 
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XP XP Selecting Cell Ranges 
To select an adjacent range: 
• Click the cell in the upper-left corner of the adjacent range, drag 

the pointer to the cell in the lower-right corner of the adjacent 
range, and then release the mouse button 

or 
• Click the cell in the upper-left corner of the adjacent range, press 

the Shift key as you click the cell in the lower-right corner of the 
adjacent range, and then release the Shift key 

To select a nonadjacent range of cells: 
• Select a cell or an adjacent range, press the Ctrl key as you select 

each additional cell or adjacent range, and then release the Ctrl 
key 

To select all the cells in a worksheet: 
• Click the Select All button located at the intersection of the row 

and column headings (or press the Ctrl+A keys) 
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XP XP Selecting Cell Ranges 
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XP XP Moving or Copying a Cell or Range 

• Select the cell or range you want to move or copy 
• Move the mouse pointer over the border of the selection until 

the pointer changes shape 
• To move the range, click the border and drag the selection to a 

new location (or, to copy the range, hold down the Ctrl key and 
drag the selection to a new location) 

or 
• Select the cell or range you want to move or copy 
• In the Clipboard group on the Home tab, click the Cut button or 

the Copy button (or right-click the selection, and then click Cut or 
Copy on the shortcut menu) 

• Select the cell or upper-left cell of the range where you want to 
move or copy the content 

• In the Clipboard group, click the Paste button (or right-click the 
selection, and then click Paste on the shortcut menu) 
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XP XP Moving or Copying a Cell or Range 
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XP XP Inserting and Deleting a Cell Range 
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XP XP Inserting or Deleting a Cell Range 

• Select a range that matches the range you want to insert or 
delete 

• In the Cells group on the Home tab, click the Insert button or the 
Delete button 

or 
• Select the range that matches the range you want to insert or 

delete 
• In the Cells group, click the Insert button arrow and then click the 

Insert Cells button or click the Delete button arrow and then click 
the Delete Cells command (or right-click the selected range, and 
then click Insert or Delete on the shortcut menu) 

• Click the option button for the direction in which you want to 
shift the cells, columns, or rows 

• Click the OK button 
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XP XP Entering a Formula 

• A formula is an expression that returns a value 

• A formula is written using operators that 
combine different values, returning a single 
value that is then displayed in the cell 
– The most commonly used operators are arithmetic 

operators 

• The order of precedence is a set of predefined 
rules used to determine the sequence in which 
operators are applied in a calculation 
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XP XP Entering a Formula 
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XP XP Entering a Formula 
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XP XP Entering a Formula 

• Click the cell in which you want the formula 
results to appear 

• Type = and an expression that calculates a value 
using cell references and arithmetic operators 

• Press the Enter key or press the Tab key to 
complete the formula 
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XP XP Entering a Formula 

New Perspectives on Microsoft Office Excel 2007 28 



XP XP Copying and Pasting Formulas 

• With formulas, however, Excel adjusts the 
formula’s cell references to reflect the new 
location of the formula in the worksheet 
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XP XP Introducing Functions 

• A function is a named operation that returns a 
value 

• For example, to add the values in the range 
A1:A10, you could enter the following long 
formula: 

 =A1+A2+A3+A4+A5+A6+A7+A8+A9+A10 

  Or, you could use the SUM function to 
accomplish the same thing: 

 =SUM(A1:A10) 
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XP XP Entering a Function 
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XP XP Entering Functions with AutoSum 

• The AutoSum button quickly inserts Excel 
functions that summarize all the values in a 
column or row using a single statistic 

– Sum of the values in the column or row 

– Average value in the column or row 

– Total count of numeric values in the column or row 

– Minimum value in the column or row 

– Maximum value in the column or row 
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XP XP Entering Functions with AutoSum 
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XP XP Inserting and Deleting a Worksheet 

• To insert a new worksheet into the workbook, right-click 
a sheet tab, click Insert on the shortcut menu, select a 
sheet type, and then click the OK button 

• You can delete a worksheet from a workbook in two 
ways: 

– You can right-click the sheet tab of the worksheet you 
want to delete, and then click Delete on the shortcut 
menu 

– You can also click the Delete button arrow in the Cells 
group on the Home tab, and then click Delete Sheet 
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XP XP Renaming a Worksheet 

• To rename a worksheet, you double-click the 
sheet tab to select the sheet name, type a new 
name for the sheet, and then press the Enter key 

• Sheet names cannot exceed 31 characters in 
length, including blank spaces 

• The width of the sheet tab adjusts to the length 
of the name you enter 
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XP XP Moving and Copying a Worksheet 

• You can change the placement of the worksheets 
in a workbook 

• To reposition a worksheet, you click and drag the 
sheet tab to a new location relative to other 
worksheets in the workbook 

• To copy a worksheet, just press the Ctrl key as 
you drag and drop the sheet tab 
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XP XP Editing Your Work 

• To edit the cell contents, you can work in editing 
mode 

• You can enter editing mode in several ways: 

– double-clicking the cell 

– selecting the cell and pressing the F2 key 

– selecting the cell and clicking anywhere within the 
formula bar 
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XP XP Editing Your Work 
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XP XP Using Find and Replace 

• You can use the Find command to locate 
numbers and text in the workbook and the 
Replace command to overwrite them 
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XP XP Using the Spelling Checker 

• The spelling checker verifies the words in the 
active worksheet against the program’s 
dictionary 
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XP XP Changing Worksheet Views 

• You can view a worksheet in three ways:  

– Normal view simply shows the contents of the 
worksheet 

– Page Layout view shows how the worksheet will 
appear on the page or pages sent to the printer 

– Page Break Preview displays the location of the 
different page breaks within the worksheet 
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XP XP Changing Worksheet Views 
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XP XP Changing Worksheet Views 
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XP XP 
Working with Portrait  
and Landscape Orientation 
• In portrait orientation, the page is taller than it 

is wide 

• In landscape orientation, the page is wider than 
it is tall 

• By default, Excel displays pages in portrait 
orientation 

New Perspectives on Microsoft Office Excel 2007 44 



XP XP 
Working with Portrait  
and Landscape Orientation 
• To change the page orientation: 

– Click the Page Layout tab on the Ribbon 

– In the Page Setup group, click the Orientation 
button, and then click Landscape 

– The page orientation switches to landscape 
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XP XP Printing the Workbook 

• You can print the contents of your workbook by 
using the Print command on the Office Button 

• The Print command provides three options: 
– You can open the Print dialog box from which you 

can specify the printer settings, including which 
printer to use, which worksheets to include in the 
printout, and the number of copies to print 

– You can perform a Quick Print using the print options 
currently set in the Print dialog box 

– Finally, you can preview the workbook before you 
send it to the printer 
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XP XP 
Viewing and Printing Worksheet 
Formulas 
• You can view the formulas in a workbook by 

switching to formula view, a view of the 
workbook contents that displays formulas 
instead of the resulting values 

• To change the worksheet to formula view, press 
the Ctrl+` keys 

• Scaling a printout reduces the width and the 
height of the printout to fit the number of pages 
you specify by shrinking the text size as needed 
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XP XP 
Viewing and Printing Worksheet 
Formulas 
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XP XP 
Viewing and Printing Worksheet 
Formulas 

New Perspectives on Microsoft Office Excel 2007 49 


